<!doctype html>
<!--[if lt IE 7 ]> <html class="ie6"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie8"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<!--
  _____ _   _ ____  ____  _   _ _   _
 | ____| \ | |  _ \|  _ \| | | | \ | |
 |  _| |  \| | | | | |_) | | | |  \| |
 | |___| |\  | |_| |  _ <| |_| | |\  |
 |_____|_| \_|____/|_| \_\\___/|_| \_|

-->
<link href="https://d1n0c1ufntxbvh.cloudfront.net" rel="dns-prefetch" /> <!-- photo -->
<link href="https://d63kb4t2ifcex.cloudfront.net" rel="dns-prefetch" />  <!-- story-assets -->
<link href="https://use.typekit.net" rel="dns-prefetch" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge;chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c751a71187","applicationID":"5052876","transactionName":"eltZFkQNWFpSExcWE1tYXgEZEltFQw==","queueTime":17,"applicationTime":164,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">

<title>Crowdsourcing the Charlottesville Investigation | The Marshall Project</title>
<link rel="stylesheet" media="all" href="/assets/app/app-db36462809f3c322ba2b8c64e5635016c22ee96bc5d25a456282bab9ce3774c0.css" />

<script type="text/javascript">
  var _sf_startpt=(new Date()).getTime();
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 58316;
  _sf_async_config.domain = 'themarshallproject.org';
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script src="/assets/app/head-09b8dfb3a536eeff174ec138c2905fca97ca7cc398b6102fd48f0d18c933f3a7.js"></script>

  <link rel="canonical" href="https://www.themarshallproject.org/2017/08/14/crowdsourcing-the-charlottesville-investigation">

<link rel="apple-touch-icon" href="/assets/touch-icon-iphone-b762727f442edfaad00859926e7e8f0aa1df825b0921b52832b3d64366ebf365.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/touch-icon-ipad-5495d97cdd9d32e0bc6196c87a0312505b4b6d9a0fd51642166f9941c4bcb70d.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/touch-icon-iphone-retina-5cc0ac14b233c1d79bc417219bb11e76abe68f0442e6647633de304a21d683a9.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/touch-icon-ipad-retina-16d4244f81ee09f18bcf84080506806f2522c58b24f69e6f440aa8984ce5194b.png">

<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.themarshallproject.org/rss/recent.rss" />


<!-- start SYNC font -->
<script type="text/javascript" src="https://use.typekit.net/jqg7jec.js"></script>
<script type="text/javascript">try{Typekit.load({ async: true });}catch(e){}</script>

<style>
@font-face {
  font-family: "PressuraLight";
  src: url("/assets/GT-Pressura-Mono-Light-302e4f172aa71b2aa81f00790a68ff35cadfd12ed7e812f683718ae40ead7b6c.woff") format("woff"),
  url("/assets/GT-Pressura-Mono-Light-2fc41e7ca5227700993d26afcd87f1e84961ef0ffc87cd4f8f0d6a6bb8321fd0.ttf")  format("truetype"),
  url("/assets/GT-Pressura-Mono-Light-092e8f7ef068293bce1bde9e38a41396c909204a61e6257cb1c7329da517e64e.eot")  format("eot");
}
@font-face {
  font-family: "PressuraLightItalic";
  src: url("/assets/GT-Pressura-Mono-Light-Italic-421ebb96d8d2deab01af849b30a607040fb78bdf06d3155235014730bb8b6897.woff") format("woff"),
  url("/assets/GT-Pressura-Mono-Light-Italic-94d04ad1958b4249d4011570daa9003bce563320aa8b246226557eb500d79e44.ttf")  format("truetype"),
  url("/assets/GT-Pressura-Mono-Light-Italic-a330c9827c7ad285d7957c64af97677222ab601648c1c9cad9a6b031c9ac7d97.eot")  format("eot");
}
@font-face {
  font-family: "Pressura";
  src: url("/assets/GT-Pressura-Mono-Regular-5879e653ec677e862e6a33ba04d10e6994f7435384054a02e95fc7f18e99dcc1.woff") format("woff"),
  url("/assets/GT-Pressura-Mono-Regular-c2bce89de1d7379823e3aa302f0c451a46e1b32ac717e31cddf4f7007e047e77.ttf") format("truetype"),
  url("/assets/GT-Pressura-Mono-Regular-183da9c40ab401f6e00ecb40ffbaacb53b4648a4c5bf24f4077a7c62032cb4f9.eot")  format("eot");
}
@font-face {
  font-family: "PressuraItalic";
  src: url("/assets/GT-Pressura-Mono-Regular-Italic-1892a168a84718e57412313e9ce03eb6352af4ae6c67a8ac6ce41f984a350a43.woff") format("woff"),
  url("/assets/GT-Pressura-Mono-Regular-Italic-e16c840e863c77d40988021e3e90dfb1319e057e5db07953596ece0c0fbe2f96.ttf") format("truetype"),
  url("/assets/GT-Pressura-Mono-Regular-Italic-8138d27b7502996b25aac073a752ca5566296758913e59ade3ae4d8669052b34.eot")  format("eot");
}
@font-face {
  font-family: "Miller";
  src: url("/assets/51c73f94-824c-4ef7-afa2-8b9f1573c336-3-ab6df46a5fd4e7a58bd54dbc2bdb5a9988f45e8d1e675b7c0f609e342efce9ab.woff") format("woff"),
  url("/assets/51c73f94-824c-4ef7-afa2-8b9f1573c336-1-4f6992c10e03104b13545029ce8fee388093001a68e6100c96ac1277d582f267.ttf") format("truetype"),
  url("/assets/51c73f94-824c-4ef7-afa2-8b9f1573c336-2-150dc66658a4d09460be191baf26142d43ebfafca41a328974c87bfc8a1e491c.eot") format("eot");
}
@font-face {
  font-family: "MillerBold";
  src: url("/assets/e72a4c9d-ac2d-4477-9859-2fa8ecef8ee3-3-680b04abe52cd3af5d19173dac0921c912e34eccbb013b6fa538126af46a3bfe.woff") format("woff"),
  url("/assets/e72a4c9d-ac2d-4477-9859-2fa8ecef8ee3-1-7234f752cd17dd0f503a2cb1ff3336d8c785ae1d44bb1c4b4fec0c5af6563292.ttf") format("truetype"),
  url("/assets/e72a4c9d-ac2d-4477-9859-2fa8ecef8ee3-2-12efabc88f86cf1e36d0c59dd9415215564b334ad860778c26cdf73de0548031.eot") format("eot");
}
@font-face {
  font-family: "MillerItalic";
  src: url("/assets/3ef8a749-0910-4ca2-ba14-c4a1070680aa-3-1facc41b2e3f250867b112606fe4213c658a6e59b5b2aea9debc0dffae966c18.woff") format("woff"),
  url("/assets/3ef8a749-0910-4ca2-ba14-c4a1070680aa-1-af396c05d064f262eee8b59e13776016e017417d5fcca67a65729a4d6fe425a5.ttf") format("truetype"),
  url("/assets/3ef8a749-0910-4ca2-ba14-c4a1070680aa-2-ca5af5c02a9a9485d94e324287aeb46bc82d125b4c2f18034bf7f96b0ef3099f.eot") format("eot");
}
</style>
<!-- end SYNC font -->




  <meta property="og:type" content="article">
  <meta property="og:site_name" content="The Marshall Project">
  <meta property="article:publisher" content="https://www.facebook.com/TheMarshallProject.org">
  <meta property="og:url" content="https://www.themarshallproject.org/2017/08/14/crowdsourcing-the-charlottesville-investigation">
  <meta property="og:title" content="Crowdsourcing the Charlottesville Investigation">
  <meta property="og:description" content="The mixed blessing of an internet posse.">
  <meta property="og:image" content="https://d1n0c1ufntxbvh.cloudfront.net/photo/c8596938/24801/1200x/">
  <meta property="og:image:url" content="https://d1n0c1ufntxbvh.cloudfront.net/photo/c8596938/24801/1200x/">

  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@MarshallProj">
  <meta name="twitter:title" content="Crowdsourcing the Charlottesville Investigation">
  <meta name="twitter:description" content="The mixed blessing of an internet posse.">
  <meta name="twitter:image"   content="https://d1n0c1ufntxbvh.cloudfront.net/photo/c8596938/24801/1200x/">

  <meta name="article:published_time" content="2017-08-14T22:16:00Z"><!-- iso8601 -->
  <meta name="article:modified_time"  content="2017-08-14T22:21:31Z"><!-- iso8601 -->


  <meta itemprop="name" content="Crowdsourcing the Charlottesville Investigation">
  <meta itemprop="description" content="The mixed blessing of an internet posse.">
  <meta itemprop="image" content="https://d1n0c1ufntxbvh.cloudfront.net/photo/c8596938/24801/1200x/">

  <script type="application/ld+json">
    {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.themarshallproject.org/2017/08/14/crowdsourcing-the-charlottesville-investigation",
  "headline": "Crowdsourcing the Charlottesville Investigation",
  "alternativeHeadline": "Crowdsourcing the Charlottesville Investigation",
  "thumbnailUrl": "https://d1n0c1ufntxbvh.cloudfront.net/photo/c8596938/24801/1200x/",
  "articleSection": "News",
  "datePublished": "2017-08-14T18:16:00-04:00",
  "dateModified": "2017-08-14T18:21:31-04:00",
  "description": "The mixed blessing of an internet posse."
}
</script>





<script>
window.endrun_config = {
  post_id: "1256",
  path: "/2017/08/14/crowdsourcing-the-charlottesville-investigation",
  template: "public#post",
  lovestory_zero_endpoint: "https://lovestory.herokuapp.com/api/v2/boot",
  lovestory_url: "https://d18glvfsbyiquw.cloudfront.net/i.gif",
  lovestory_ws: "https://lovestory-ws.herokuapp.com",
  lovestory_rt: "https://lovestory-rt.herokuapp.com/i.gif",
  lovestory_bq: "https://secure-escarpment-2707.herokuapp.com",
  lovestory_si: "https://d1ce9cuexq46rp.cloudfront.net",
  env: "production"
}
window.stream_config = {
  except_posts: [1256]
}
window.$mcGoal = {'settings':{'uuid':'a92567c13cca06b470824aead','dc':'us3'}};
window.stream_config.is_post_hottub = true;
window.stream_config.featured_block_config = "";

</script>

</head>
<body class="">

<style>
.header-v2 input:focus {
  outline: none;
}
.header-items svg {
  height: 18px;
  margin-bottom: -3px;
}
.header-tagline {
  font-family: PressuraLight;
  color: #888888;
  font-size: 13px;
  margin-left: 17px;
  margin-top: 24px;
  float: left;
}
@media (max-width: 1075px) {
  .header-tagline {
    display: none;
  }
}
</style>
<header class="header-v2">
  <div class="header-menu-trigger">
    <a class="header-menu-button" href="#"><span></span></a>
  </div>
  <div class="header-logo">
    <a href="/?ref=nav">
      <img id="nav-logo-img" src="data:image/png;base64,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" data-retina-src="/assets/m-header-0e8d782e1e01d3414795def48efa06e711554ae418fcb2699ad3530d19a21b4f.png">
    </a>
    <div class="header-tagline">
      Nonprofit journalism about criminal justice
    </div>
  </div>

  <div class="header-items">

    <a href="/search?via=navright">Search</a>

    <a href="/about?via=navright">About</a>

    <a href="/support-us?via=navright">Support Us</a>

    <a href="https://bit.ly/fbmp-topnav" class="header-link">
      <svg version="1.1" id="Layer_1" width="20px" height="20px" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><g><path style="fill:#FFFFFF;" d="M5.17,10.46C5.168,9.649,5.159,8.838,5.171,8.027C5.18,7.459,5.128,6.949,4.375,6.988c-0.948,0.048-0.96-0.564-0.956-1.257c0.003-0.641,0.043-1.161,0.894-1.13c1.183,0.044,0.806-0.886,0.862-1.494c0.228-2.444,0.965-3.124,3.433-3.097c0.685,0.008,1.424-0.141,1.391,0.985c-0.024,0.821,0.007,1.492-1.133,1.415c-0.83-0.056-1.023,0.506-1.032,1.256C7.824,4.48,8.234,4.638,8.917,4.616c0.513-0.017,1.165-0.064,0.975,0.766C9.756,5.98,10.086,6.979,9,6.948C7.887,6.916,7.813,7.51,7.835,8.362c0.038,1.505-0.031,3.014,0.021,4.518c0.036,1.045-0.588,1.074-1.343,1.07c-0.743-0.003-1.415-0.002-1.351-1.058C5.212,12.084,5.173,11.271,5.17,10.46z"/></g></svg>
    </a>
    <a href="https://bit.ly/twittermp-topnav" class="header-link">
      <svg version="1.1" width="20px" height="20px" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
   viewBox="0 0 21 21" enable-background="new 0 0 21 21" xml:space="preserve"><g><path fill="#111111" d="M1.2,16.9c1.9-0.2,3.4-0.4,5.1-1.8c-3.2-0.2-3.3-3.2-3.9-4.9C1.7,8.4,0.7,5.8,2,3.3
    c1.9,1.8,3.9,3.2,6.2,3.8c1.3,0.3,2,0.4,2.3-1.4c0.4-2.7,3-3.9,5.5-2.9c0.7,0.3,1.3,0.7,2.3,0.7c1.1,0,1.8,1.2,1,2.1
    c-0.8,0.9-0.9,1.9-1,2.9C17.4,16.6,8.5,21.2,1.2,16.9z"/></g></svg>
    </a>
  </div>

</header>






  <div class="email-onboard-container-wrapper">
    <div class="container">
      <div class="email-onboard email-onboard-fullbleed" data-placement="post-top" data-checkboxes="false">
      </div>
    </div>
  </div>


<span data-mark="top-of-post"></span>
<!-- single_post_partial base generated at 1502749296.460778 -->
<style>/* auto generated */
</style>
<!-- _base -->
  <div class="post-lead-photo post-1256 post-lead-photo-update post-lead-photo-pin-middle" data-background-image="https://d1n0c1ufntxbvh.cloudfront.net/photo/5c5d9e0e/24802/2000x/"></div>
<div class="container rubric-news">
	<div class="col12">
		<div class="photo photo-lead-caption">
			<div class="meta">
				<span class="caption">Several people attack Deandre Harris during white nationalist protests in Charlottesville, Va.</span>
				<span class="byline">Zach D Roberts/NurPhoto, via Newscom</span>
			</div>
		</div>
	</div>
</div>



<div class="container">

  <div class="col12 compress-post-header post-1256">
	<div class="post-timestamp">
		Filed
		<span> 6:16 p.m.</span>
	</div>
	<div class="post-date">
		08.14.2017
	</div>
	<div class="post-kicker">
			<a href="/tag/news">News</a>
		<span></span>
	</div>
	<h1 class="post-headline" data-remote="post:1256:title">
		Crowdsourcing the Charlottesville Investigation
	</h1>
	<h4 class="post-deck" data-remote="post:1256:deck">
		The mixed blessing of an internet posse.
	</h4>
</div>


<article class="post-1256">

  <aside class="col4">
    <div class="inner">

      <div class="post-byline">
          By <span><a href="/staff/maurice-chammah">Maurice Chammah</a></span> and <span><a href="/staff/simone-weichselbaum">Simone Weichselbaum</a></span>

      </div>
        <div class="post-byline-shim"></div>

      
<div class="share-tools">
  <div class="share-button" data-action="facebook">
    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 21 21" enable-background="new 0 0 21 21" xml:space="preserve"><g><path fill="#111111" d="M8.3,15.5c0-1.2,0-2.3,0-3.5c0-0.8-0.1-1.5-1.1-1.5c-1.4,0.1-1.4-0.8-1.4-1.8c0-0.9,0.1-1.7,1.3-1.6
  c1.7,0.1,1.2-1.3,1.2-2.1c0.3-3.5,1.4-4.5,4.9-4.4c1,0,2-0.2,2,1.4c0,1.2,0,2.1-1.6,2c-1.2-0.1-1.5,0.7-1.5,1.8
  c0,1.2,0.6,1.4,1.6,1.4c0.7,0,1.7-0.1,1.4,1.1c-0.2,0.9,0.3,2.3-1.3,2.2c-1.6,0-1.7,0.8-1.7,2c0.1,2.2,0,4.3,0,6.5
  c0.1,1.5-0.8,1.5-1.9,1.5c-1.1,0-2,0-1.9-1.5C8.4,17.8,8.3,16.7,8.3,15.5z"/></g></svg>
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themarshallproject.org%2F2017%2F08%2F14%2Fcrowdsourcing-the-charlottesville-investigation%3Futm_medium%3Dsocial%26utm_campaign%3Dshare-tools%26utm_source%3Dfacebook%26utm_content%3Dpost-top" onclick="window.open(this.href, '', 'height=279,width=575'); return false;" class="share-button-link"></a>
</div>
<div class="share-button" data-action="twitter">
    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 21 21" enable-background="new 0 0 21 21" xml:space="preserve"><g><path fill="#111111" d="M1.2,16.9c1.9-0.2,3.4-0.4,5.1-1.8c-3.2-0.2-3.3-3.2-3.9-4.9C1.7,8.4,0.7,5.8,2,3.3
  c1.9,1.8,3.9,3.2,6.2,3.8c1.3,0.3,2,0.4,2.3-1.4c0.4-2.7,3-3.9,5.5-2.9c0.7,0.3,1.3,0.7,2.3,0.7c1.1,0,1.8,1.2,1,2.1
  c-0.8,0.9-0.9,1.9-1,2.9C17.4,16.6,8.5,21.2,1.2,16.9z"/></g></svg>
    <a href="https://twitter.com/intent/tweet?text=Crowdsourcing%20the%20Charlottesville%20Investigation&url=https%3A%2F%2Fwww.themarshallproject.org%2F2017%2F08%2F14%2Fcrowdsourcing-the-charlottesville-investigation%3Futm_medium%3Dsocial%26utm_campaign%3Dshare-tools%26utm_source%3Dtwitter%26utm_content%3Dpost-top&via=MarshallProj" class="share-button-link"></a>
</div>

<div class="share-button" data-action="mailto">
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 21 21" enable-background="new 0 0 21 21" xml:space="preserve"><g><g><path fill="#111111" d="M0.9,7.2c0,3.6,0,7.2,0,10.7c6.4,0,12.7,0,19.1,0c0-3.6,0-7.1,0-10.7c-0.2,0.1-0.3,0.1-0.5,0.2
    c-2.9,1.4-5.7,2.7-8.6,4.1c-0.3,0.1-0.6,0.2-0.9,0c-1.5-0.7-3-1.4-4.4-2.1C4.1,8.7,2.6,8,0.9,7.2z M0.9,3.4c0,0.6,0,1.1,0,1.7
    c0,0.1,0.2,0.3,0.3,0.4c3,1.4,5.9,2.9,8.9,4.3c0.2,0.1,0.5,0.1,0.7,0c3-1.4,6-2.9,8.9-4.3c0.1-0.1,0.3-0.2,0.3-0.3
    c0-0.6,0-1.1,0-1.7C13.7,3.4,7.3,3.4,0.9,3.4z"/><path fill="#111111" d="M0.9,7.2C2.6,8,4.1,8.7,5.6,9.5c1.5,0.7,3,1.4,4.4,2.1c0.3,0.2,0.6,0.1,0.9,0c2.9-1.4,5.7-2.7,8.6-4.1
    c0.1-0.1,0.3-0.1,0.5-0.2c0,3.6,0,7.1,0,10.7c-6.4,0-12.7,0-19.1,0C0.9,14.4,0.9,10.9,0.9,7.2z"/><path fill="#111111" d="M0.9,3.4c6.4,0,12.7,0,19.1,0c0,0.6,0,1.1,0,1.7c0,0.1-0.2,0.3-0.3,0.3c-3,1.4-5.9,2.9-8.9,4.3
    c-0.2,0.1-0.5,0.1-0.7,0c-3-1.4-5.9-2.8-8.9-4.3C1.1,5.3,1,5.2,0.9,5C0.9,4.5,0.9,3.9,0.9,3.4z"/></g></g></svg>
    <a class="share-button-link" href="mailto:?subject=Crowdsourcing the Charlottesville Investigation (The Marshall Project)&body=https%3A%2F%2Fwww.themarshallproject.org%2F2017%2F08%2F14%2Fcrowdsourcing-the-charlottesville-investigation%3Futm_medium%3Demail%26utm_campaign%3Dshare-tools%26utm_source%3Demail%26utm_content%3Dpost-top"></a>
</div>

  <div class="share-button" data-action="print">
      <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
   viewBox="0 0 21 21" enable-background="new 0 0 21 21" xml:space="preserve"><g><path fill="#111111" d="M5.2,6.6c0-2.2,0-4.4,0-6.6c3.4,0,6.7,0,10.1,0c0,2.2,0,4.4,0,6.6C12,6.6,8.6,6.6,5.2,6.6z"/><path fill="#111111" d="M21,6c-2,0-3,0-4,0c0,1,0,2,0,2C12,8,9,8,3,8c0-1,0-1,0-2c0,0-1,0-3,0c0,4,0,7,0,11c2,0,2.6,0,3.9,0
    c-0.4,1-0.8,2-1.2,4c5.1,0,10.1,0,15.2,0c-0.4-2-0.8-3-1.2-4c1.3,0,2.3,0,4.3,0C21,13,21,10,21,6z M18,14.2c0,0-1.1,0-1.6,0
    c-0.1,0-0.2-0.1-0.3-0.2c-0.1-0.2-0.1-0.4-0.2-0.6c-0.1-0.1-0.3-0.3-0.4-0.3c-3.5,0-7.1,0-10.6,0c0,0-0.1,0-0.1,0
    c0,0-0.1,0.5-0.1,0.5c-0.4,1-0.4,1.4-1.4,1.4C3.1,15,3,15,3,15c0-1,0-3,0-4c5,0,10,0,15,0C18,12,18,13.4,18,14.2z"/></g></svg>
  <a class="share-button-link" href="#" onclick="window.print(); event.preventDefault();"></a>
  </div>
</div>



    </div>
  </aside>

  <p>Of the hundreds of photos from Charlottesville, Va., that circulated online this weekend, a few seemed destined to be cited as evidence of crimes. One photo shows three men beating 20 year-old Deandre Harris with poles in a parking garage. “I have eight staples in my head, a broken wrist, and a chipped tooth,” Harris<a href="http://www.theroot.com/interview-20-year-old-deandre-harris-speaks-out-about-1797796038"> told The Root</a>. One attacker wore a white construction helmet, another sported a long red bead. Who were they?</p>

<p>Internet sleuths got to work, and by Monday morning they were naming names and calling for arrests.  </p>

<p>The name of the helmeted man went viral after New York Daily News columnist Shaun King posted a series of photos on Twitter and Facebook that more clearly showed his face and connected him to photos from a Facebook account. “Neck moles gave it away,” King wrote in his posts, which were shared more than 77,000 times. But the name of the red-bearded assailant was less clear: some on Twitter claimed it was a Texas man who goes by a Nordic alias online. Others were sure it was a Michigan man who, according to Facebook, attended high school with other white nationalist demonstrators depicted in photos from Charlottesville. </p>

<p>After being contacted for comment by The Marshall Project, the Michigan man removed his Facebook page from public view. </p>

<p>Such speculation, especially when it is not conclusive, has created new challenges for law enforcement. There is the obvious risk of false identification. In 2013, internet users wrongly identified university student Sunil Tripathi as a suspect in the Boston marathon bombing, prompting the internet forum Reddit to issue an apology for fostering “online witch hunts.” Already, an Arkansas professor was <a href="https://www.nytimes.com/2017/08/14/us/charlottesville-doxxing.html">misidentified</a> as as a torch-bearing protester, though not a criminal suspect, at the Charlottesville rallies.</p>

<p>Beyond the cost to misidentified suspects, the crowdsourced identification of criminal suspects is both a benefit and burden to investigators. </p>

<p>“If someone says: ‘hey, I have a picture of someone assaulting another person, and committing a hate crime,' that's great,” said Sgt. Sean Whitcomb, the spokesman for the Seattle Police Department, which used social media to help identify the pilot of a drone that crashed into a 2015 Pride Parade. (The man was convicted in February.) “But saying, 'I am pretty sure that this person is so and so’. Well, ‘pretty sure’ is not going to cut it.” </p>



<p>Still, credible information can help police establish probable cause, which means they can ask a judge to sign off on either a search warrant, an arrest warrant, or both. </p>

<p>“You have to take more time when social media is involved just to make sure that it's the right person who you are charging, and it's not just the perception of the individual who was victimized, who just wants to ID somebody to give closure to themselves,” said Lt. John Walker, who supervises 31 detectives in the Philadelphia Police Department’s West Philadelphia office.
“You have to do the right thing.”</p>

<p>Walker says his team has had at least seven cases since January in which officials were able to identify a potential suspect because of civilians sleuthing on Instagram, Facebook or Twitter. Just last week, the local <a href="http://www.fox29.com/news/273173869-story">FOX</a> affiliate shared a viral <a href="https://m.facebook.com/story.php?story_fbid=1600165423348240&amp;id=100000643941408&amp;refid=12&amp;__tn__=%2As%2As">Facebook video</a> with detectives. The footage featured a group of young women pummeling a 26-year-old female on a city street. After the video aired, Walker says, “the father of the victim searched through the community, and was able to get a name for us. We showed a photo array to the victim, and she was able to identify the person.”</p>

<p>A successful arrest assisted by mass interest on social media doesn’t necessarily lead to a successful conviction. Prosecutors dropped the charges against a shooting suspect, Walker recalled, after his attorney argued that the identification process “was tainted” because the victim had seen the suspect’s name and photos on Facebook. It’s becoming more common, at least in Philadelphia, for defense attorneys to petition the court to order additional line-ups after police finger a suspect with the help of social media.</p>

<p>“If the victim really doesn't know” who did it, “and is tuned into social media, and sees a frenzy of people ID’ing someone, they will latch on to it,” said Philadelphia-area defense lawyer <a href="https://www.philadelphiacriminalattorney.com/social-media-in-investigations/">Michael Fienman</a>. “So many people say, ‘it must be him’. They adopt that view." Dozens of wrongful convictions have <a href="https://deathpenaltyinfo.org/files/pdf/StudyCWC2001A.pdf">featured</a> mistaken identifications. </p>

<p>Prosecutors and police in Charlottesville could not be reached for comment, and so it remains unknown whether any of the men named online have been questioned or arrested. Lt. Scott Doughman of the Mason, Ohio, Police Department said he had received numerous calls about the white-helmeted assailant, who reportedly hails from the city but moved away after high school. </p>

<p>The internet sleuths continued their work on Monday. One Twitter user, who had publicly offered a name of the red-bearded attacker, declined to give his own name when contacted by a reporter. “I don’t want my name in print, and have these violent guys show up at my door,” he wrote in a Twitter message to The Marshall Project. He felt “very torn” about sharing names publicly. “I hesitated to post,” he wrote, but “the emotion of what these people did really got to me.”</p>


    <div class="post-footer">
    <div class="post-footer-item">
      Originally Filed
      <span>Monday, August 14, 2017 at  6:16 p.m. ET</span>
    </div>

      <div class="tag-group">
          <div class="tag-button">
            <a class="tag-button-link" href="/tag/charlottesville-protests">Charlottesville protests</a>
          </div>
          <div class="tag-button">
            <a class="tag-button-link" href="/tag/charlottesville-virginia">Charlottesville, Virginia</a>
          </div>
        <div class="clear"></div>
      </div>

    <div class="email-onboard email-onboard-inline email-onboard-post-footer" data-placement="post-bottom" data-checkboxes="false"></div>
  </div>

</article>



</div>


<span data-mark="bottom-of-post"></span>

	<div class="stream nocontent robots-nocontent">
		<!-- js -->
	</div>
	<span class="bottom-of-stream"></span>

<script>
$(document).ready(function() {
	var stream_collection_inserted = false;
	$.getJSON("/api/v1/stream-topshelf").done(function(data) {
		var quickreads = data.v1.quickreads;
		var facebook   = data.v1.facebook;
		$(window).on('tmp_scroll', function() {
			if ($('.stream-post').length > 6 && stream_collection_inserted === false) {
				stream_collection_inserted = true;
				var promos = $('.stream-post');
				// $(promos[1]).after(facebook);
				// $(promos[2]).find('.promo-shim-special').removeClass('promo-rule');
				$(promos[5]).after(quickreads);
				$(promos[6]).find('.promo-shim-special').removeClass('promo-rule');
				window.requestAnimationFrame(function() {
					$(window).trigger('setup_topshelf');
				});
			}
		});
	});
});
</script>


<style>
  .menu-v2 a {
    color: white;
  }
  .menu-v2 .menu-section {
    border-top: 0;
    margin-top: 0;
  }
  .menu-v2 .menu-item {
    height: 50px;
  }
  .menu-v2 .menu-item-link {
    padding: 17px 10px 17px 24px;
  }
  .menu-v2 .menu-social {
    border-top: 0;
    margin-bottom: 30px;
  }
  .menu-v2 .thurgood {
    height: 125px;
    position: relative;
    border-bottom: 0 !important;
  }
  .menu-v2 .thurgood:hover span {
    color: black !important;
    webkit-transition: all 0.25s ease-in-out;
    -moz-transition: all 0.25s ease-in-out;
    -o-transition: all 0.25s ease-in-out;
    -webkit-transition: all 0.25s ease-in-out;
    transition: all 0.25s ease-in-out;
  }
  .menu-v2 .thurgood span {
    webkit-transition: all 0.25s ease-in-out;
    -moz-transition: all 0.25s ease-in-out;
    -o-transition: all 0.25s ease-in-out;
    -webkit-transition: all 0.25s ease-in-out;
    transition: all 0.25s ease-in-out;
  }
  .menu-v2 .thurgood .menu-item-link {
    padding-bottom: 0;
  }

  .menu-v2 .thurgood .thurgood-name {
    position: absolute; left: 24px; font-size: 10px; font-family: PressuraLightItalic; text-transform: none; bottom: 15px; color: #888888;
    webkit-transition: all 0.25s ease-in-out;
    -moz-transition: all 0.25s ease-in-out;
    -o-transition: all 0.25s ease-in-out;
    -webkit-transition: all 0.25s ease-in-out;
    transition: all 0.25s ease-in-out;
  }
  .menu-v2 .thurgood:hover .thurgood-name {
    color: black;
    webkit-transition: all 0.25s ease-in-out;
    -moz-transition: all 0.25s ease-in-out;
    -o-transition: all 0.25s ease-in-out;
    -webkit-transition: all 0.25s ease-in-out;
    transition: all 0.25s ease-in-out;
  }
  .menu-v2 .thurgood img {
    width: 55%;
    position: absolute;
    bottom: 0;
    right: 0;
  }
</style>
<div class="menu-wrapper menu-hidden menu-v2">
  <div class="menu-section" style="margin-top: 12px; margin-bottom: 30px;">
    <p><span style="color: white; display: initial; padding: 0; margin: 0;">The Marshall Project</span> is a nonprofit news organization covering the U.S. criminal justice system.</p>
  </div>
  <div class="menu-section tags" style="border-top: 1px solid #353535;">
    <div class="menu-item">
      <a class="menu-item-link" href="/records/4-death-penalty?ref=menu">Death Penalty</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/records/427-immigration-and-customs-enforcement?ref=menu">Immigration</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/records/2-juvenile-justice?ref=menu">Juvenile Justice</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/records/42-mental-health?ref=menu">Mental Health</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/records/48-policing?ref=menu">Policing</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/records/611-politics-of-criminal-justice?via=menu">Politics and Reform</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/records/411-race?ref=menu">Race</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/tag/life-inside?ref=menu">Life Inside</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/records?ref=menu">The Record</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/next-to-die?ref=menu">The Next to Die</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/search?ref=menu" style="font-size: 12px;">Looking for <u>something else?</u></a>
    </div>
  </div>


  <div class="menu-section" style="margin-top: 10px;">
    <p>Get top criminal justice news delivered to your inbox every morning. <a href="/subscribe?ref=menu-more">More</a></p>
    <div class="menu-newsletter">
      <form action="/api/v2/email/subscribe" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="kKEysrB9TM38PKv3ZvMUBucacVKi7MfHoSFdzHeXUW0JCaT59BmWu8r8JXp+6DAj6gJ2+MisObqoe7AsDvNX9A==" />
        <input type="hidden" name="ref" id="ref" value="inline-menu" />
        <input type="text" name="email" id="email" value="" class="email-signup-field newsletter-input form-input" placeholder="email@example.com" />
        <input type="submit" class="newsletter-button submit-email form-button" value="Sign Up" style="background-color:#ff0b3a;"></input>
</form>      <div class="clear"></div>
    </div>
  </div>

  <div class="menu-section">
    <div class="menu-item thurgood">
      <a class="menu-item-link" href="/about/thurgood-marshall?via=menu">
        Why The <span style="color: #ff0b3a; display: block; padding: 0; margin: 0;">Marshall</span> Project?
        <img data-src="/assets/thurgood-menu-3d83988840fde239fd33b7a4b7444b9f0122ec7cd24d6586fb9375676dc9a6e1.png">
        <div class="thurgood-name">Thurgood Marshall</div>
      </a>
    </div>
  </div>
  <div class="menu-section menu-topper">
    <div class="menu-item menu-links">
      <a class="menu-item-link" href="/about?ref=menu">About Us</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/tag/news-and-awards?ref=menu">News and Awards</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/people?ref=menu">Our People</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/funders?ref=menu">Our Supporters</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/donate?via=menu">Donate</a>
    </div>
    <div class="menu-item">
      <a class="menu-item-link" href="/jobs?ref=menu">Jobs</a>
    </div>
    <div class="menu-item menu-social">
      <a class="menu-item-link" href="https://bit.ly/fbmp-menu">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
          viewBox="0 0 21 21" enable-background="new 0 0 21 21" xml:space="preserve"><g><path fill="#111111" d="M8.3,15.5c0-1.2,0-2.3,0-3.5c0-0.8-0.1-1.5-1.1-1.5c-1.4,0.1-1.4-0.8-1.4-1.8c0-0.9,0.1-1.7,1.3-1.6
              c1.7,0.1,1.2-1.3,1.2-2.1c0.3-3.5,1.4-4.5,4.9-4.4c1,0,2-0.2,2,1.4c0,1.2,0,2.1-1.6,2c-1.2-0.1-1.5,0.7-1.5,1.8
              c0,1.2,0.6,1.4,1.6,1.4c0.7,0,1.7-0.1,1.4,1.1c-0.2,0.9,0.3,2.3-1.3,2.2c-1.6,0-1.7,0.8-1.7,2c0.1,2.2,0,4.3,0,6.5
              c0.1,1.5-0.8,1.5-1.9,1.5c-1.1,0-2,0-1.9-1.5C8.4,17.8,8.3,16.7,8.3,15.5z"/></g></svg></a>

    </div>

    <div class="menu-item menu-social">
      <a class="menu-item-link" href="https://bit.ly/twittermp-menu"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
          viewBox="0 0 21 21" enable-background="new 0 0 21 21" xml:space="preserve"><g><path fill="#111111" d="M1.2,16.9c1.9-0.2,3.4-0.4,5.1-1.8c-3.2-0.2-3.3-3.2-3.9-4.9C1.7,8.4,0.7,5.8,2,3.3
              c1.9,1.8,3.9,3.2,6.2,3.8c1.3,0.3,2,0.4,2.3-1.4c0.4-2.7,3-3.9,5.5-2.9c0.7,0.3,1.3,0.7,2.3,0.7c1.1,0,1.8,1.2,1,2.1
              c-0.8,0.9-0.9,1.9-1,2.9C17.4,16.6,8.5,21.2,1.2,16.9z"/></g></svg></a>
    </div>
  </div>

  <div class="menu-section menu-copyright">
    <p>Feedback? <a href="mailto:support@themarshallproject.org">support@themarshallproject.org</a></p>
  </div>

</div>


<div class="footer">
  <div class="footer-item">
    <a href="/about">About</a>
  </div>
  <div class="footer-item">
    <a href="/jobs">Jobs</a>
  </div>
  <div class="footer-item">
    <a href="/people">People</a>
  </div>
  <div class="footer-item">
    <a href="/funders">Funders</a>
  </div>
  <div class="clear"></div>
  <div class="footer-logo">
    <a href="/"><svg width="20px"
  height="20px" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 223.2 223.2" enable-background="new 0 0 223.2 223.2" xml:space="preserve"><g><g><polygon fill="#1A1A1A" points="3.6,3.6 3.6,219.6 34.5,219.6 34.5,34.5    "/><polygon fill="#1A1A1A" points="65.3,65.3 65.3,219.6 96.2,219.6 96.2,96.2    "/><polygon fill="#1A1A1A" points="188.7,34.5 188.7,219.6 219.6,219.6 219.6,3.6     "/><polygon fill="#1A1A1A" points="127,96.2 127,219.6 157.9,219.6 157.9,65.3    "/></g></g></svg></a>
  </div>
</div>

<div class="lights-out"></div>

  <div class="toast-notifications-container"></div>

<script src="/assets/app/app-daa7115d6d65de02095b153574d9aba2b563495997b0382a4560f7e2acd2ea99.js"></script>

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('set', 'forceSSL', true);
    ga('create', "UA-47849981-1", 'auto');
    var ga_pageview = {};
    var ga_pageview = {
  dimension1: "News",
  dimension2: "Maurice Chammah, Simone Weichselbaum",
  dimension3: "1256"
}

    ga('send', 'pageview', ga_pageview);

  </script>

  <script type="text/javascript">
    !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load("f2sRk3N1xMextHXyltqrQLhSquk4Kq8B");
    }}();
  </script>

<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};

    _sf_async_config.title = 'Crowdsourcing the Charlottesville Investigation';
  _sf_async_config.sections = 'News';
  _sf_async_config.authors = 'Maurice Chammah, Simone Weichselbaum';


  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
  })();
</script>

<script>
window.fbAsyncInit = function() {
  FB.init({ appId: 260005144189129, xfbml: true, version: 'v2.1' });
  FB.getLoginStatus(function(response) {
    window.FB_getLoginStatus = response.status;
    report('facebook_getLoginStatus', response.status);
  });
};

$(window).load(function() {
  window.requestAnimationFrame(function() {
    $.getScript("https://assets.documentcloud.org/note_embed/note_embed.js");
    $.getScript("https://platform.twitter.com/widgets.js");
    $.getScript("https://connect.facebook.net/en_US/sdk.js");
  });
});

window.TMPBootstrapData = {"csrfToken":"ziXeB9rUw2ePddYVUmhJzCZyd0sZi5hx7EMrTHThIWVXjUhMnrAZEbm1WJhKc23pK2pw4XPLZgzlGcasDYUn/A=="}
</script>


</body>
</html>
